Reporting - HTML Reports Unavailable
Incident Report for Meevo
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 09:41 EDT
Identified
The issues has been identified, and we plan to release a fix Sunday evening into Monday.
Posted Jul 12, 2024 - 12:03 EDT
Investigating
We are aware that businesses are currently unable to run and download reports as HTML. Our development team is working to have a fix implemented as soon as possible. The data is still available; please run the reports as PDF or Excel in the meantime.
Posted Jul 10, 2024 - 11:19 EDT
This incident affected: CA0 Server Cluster (CA0 Server Performance and Access), NA0 Server Cluster (NA0 Server Performance and Access), NA1 Server Cluster (NA1 Server Performance and Access), UK0 Server Cluster (UK0 Server Performance and Access), and NA2 Server Cluster (NA2 Server Performance and Access).