EMMA/Meevo Marketing - Campaigns, Editor, and Response Pages not loading

Incident Report for Meevo

Resolved

The issue is fully resolved. Per EMMA Support, if needed you may have to refresh your browser or clear cache and cookies.

Thank you for your patience!
Posted Sep 19, 2022 - 14:47 EDT

Monitoring

A fix has been deployed, and EMMA teams are monitoring the application. We will continue to post updates as soon as possible.
Posted Sep 19, 2022 - 14:10 EDT

Update

EMMA Teams are continuing to investigate this issue.
Posted Sep 19, 2022 - 14:05 EDT

Investigating

EMMA Support are receiving reports that portions of their application are not loading (displaying a blank screen).

EMMA developers have identified the cause of the issue, and are in-process with a resolution. We will post an update as soon as possible.
Posted Sep 19, 2022 - 13:56 EDT
This incident affected: Meevo Integrations (EMMA/Meevo Marketing).